Cant Log In

MrX

Regular
Member
Sep 17, 2016
9
0
1
26
#1
I can't figure out why I'm crashing, I think it has to do with not having forge updated to 1.10 but I can't seem to get it to update. Any help would be appreciated. Below is the crash log everytime I try loading up the game. I also have 6gb of ram allocated to the game so I'm pretty sure it's not that.

2016-09-24 22:39:26,479 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[22:39:26] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[22:39:26] [main/ERROR]: Unable to launch
java.lang.ClassNotFoundException: net.minecraftforge.fml.common.launcher.FMLTweaker
at java.net.URLClassLoader$1.run(URLClassLoader.java:372) ~[?:1.8.0_25]
at java.net.URLClassLoader$1.run(URLClassLoader.java:361) ~[?:1.8.0_25]
at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]
at java.net.URLClassLoader.findClass(URLClassLoader.java:360) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.12.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
at java.lang.Class.forName0(Native Method) ~[?:1.8.0_25]
at java.lang.Class.forName(Class.java:344) ~[?:1.8.0_25]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0
 

MrX

Regular
Member
Sep 17, 2016
9
0
1
26
#3
i've tried reinstalling the pack twice and forge three times still comes up with the same issue
 

MrFisher_

Admin
Staff member
Admin
Aug 10, 2016
56
28
25
20
#4
Try completely uninstalling and then reinstalling latest version 1.29. I had this exact same issue and it just took multiple attempts this latest version allowed me to fully download
 

MrX

Regular
Member
Sep 17, 2016
9
0
1
26
#8
forge.1.2094help.png as you can see it doesnt show 1.29

EDIT: I did notice this tho, not sure if it helps.
 

KookyKraftMC

PURPLE CAT
Staff member
Owner
Admin
Assistant
Aug 8, 2016
50
14
8
#11
Due to Curse being Curse, you have to keep reinstalling the modpack over and over until it fully downloads.