what version?

Lucian95

Regular
Member
Oct 13, 2016
4
0
1
26
#1
i tried to enter on server few moments ago i get mod rejections on v1.33 and the last one...what version i must use?