Cant play on Sky Factory 4

Yuhn_

Regular
Member
Aug 17, 2019
1
0
1
19
#1
Hello, can u help , i need to know which FML/Forge is required/installed

Please reply as soon as possible :)
 

DrZoidberg

Space Lobster
Staff member
Administator
Staff Manager
Sep 2, 2017
73
30
18
84
New Bedford, MA
#2
Join our discord and make sure you install the correct version of Sky Factory 4. You should not be custom editing the Forge installation. As of the time of this post, we are running 4.0.8 of Skyfactory 4