Modpack Versions

RoboColonel

Regular
Member
Sep 19, 2016
2
0
1
31
#1
It would be very helpful to have a topic of the modpack versions this server is currently using instead of having to guess.
 

Catziggy

Regular
Member
Sep 18, 2016
13
1
3
58
#5
I have just loaded the latest version 2.0 and got a million errors when starting. You can't read which version you are loading on the at launcher as it scrolls too far to the right behind the drop down menu.

All great stuff